Service availability for app.wire.com and the Wire Desktop App has been restored.
Please reload your browser or restart your desktop client to ensure you are running the latest version (2026-01-28-production.1).
Resolved
Service availability for app.wire.com and the Wire Desktop App has been restored.
Please reload your browser or restart your desktop client to ensure you are running the latest version (2026-01-28-production.1).
Investigating
Wire iOS and Wire Android are operating normally.
The Wire Cloud web app continues to experience significant access issues.
Our team is actively working to resolve the problem as quickly as possible.
Identified
We are currently experiencing elevated load on the Wire Cloud backend.
All Wire applications are affected and may experience degraded performance.
The Wire Cloud web app is currently unavailable.