Resolved
The issue is fully resolved. All systems operational.
Investigating
The team is working on the restoration of service for the affected users.
Identified
Since 6:00 CET, access to Wire Cloud via the Web and Desktop applications is not possible.
iOS and Android applications are not affected.
The team is working on the restoration of service for the affected users.