Resolved
The issue is fully resolved. All systems operational.
Monitoring
We implemented a fix and are monitoring our systems continuously.
Identified
The Wire WebApp was showing a "no internet" banner.
We've identified an issue are working on a fix.