The issue is fully resolved. All systems operational.
Mon, Apr 20, 2026, 01:05 PM
(2 weeks ago)
·
Affected components
Backend API
Updates
Resolved
The issue is fully resolved. All systems operational.
Mon, Apr 20, 2026, 01:05 PM
Investigating
We're seeing an increased error rate after rollout of a new Backend version. We're investigating the issue and already started rolling back the release.
Mon, Apr 20, 2026, 12:56 PM
Increased error rate on Wire API - Wire Cloud Status