·
Resolved
This incident has been resolved.
Investigating
We're investigating an incident related to Backend API, Account Management, Federation, Service API, Team Management Dashboard, Wire Clients → Wire Cloud Web and Desktop