Resolved
This incident has been resolved.
Identified
We've identified the root cause and are working on a fix.
This only affects customers with who use "federated calling" with Wire Cloud.
Group calls within Wire Cloud and within customer installations are unaffected by this issue.
Calls from a federated group to Wire.com may remain stuck on "connecting". All other users on the call will appear as "connecting", even if they are already talking.
Identified
We've identified an issue related to federated calls.
Calls from federated groups to Wire.com users within such groups may remain stuck on "connecting". All other users will appear as "connecting" as well even, if they are already talking.
Investigating
We're investigating an issue with federated calls related to DTLS.
Calls from federated group to Wire.com users may remain stuck on "connecting". All other users will appear as "connecting" as well, even if they are already talking.